Kiến thức

LAB CME. Cấu hình Digital Interface (Phần 1)


LAB CME. Cấu hình Digital Interface (Phần 1) –

Bạn đang xem: LAB CME. Cấu hình Digital Interface (Phần 1)

LAB CME. Cấu hình Digital Interface (Phần 1) –

LAB CME. Cấu hình Digital Interface (Phần 1) –

LAB CME. Cấu hình Digital Interface (Phần 1) –

LAB CME. Cấu hình Digital Interface (Phần 1) –
LAB CME. Cấu hình Digital Interface (Phần 1) –

(028) 35124257 – 0933 427 079

LAB CME. Cấu hình Digital Interface (Phần 1)

02-07-2020

1. Yêu cầu

  • Cấu hình Digital Interface (kết nối E1).

2. Mô hình

3. Mô tả lab

Các thiết bị đã được lắp đặt và được nối bằng cáp FastEthernet.

Router CME kết nối trực tiếp tới router PSTN bằng cáp E1 back-to-back.

Bước 1: Gán địa chỉ

Sử dụng địa chỉ theo như mô hình, gán địa chỉ IP cho các cổng f0/0.10 và f0/0.20 của Router CME.

Cấu hình router CME:

hostname CME

interface f0/0

  description Ket noi toi switch PoE

  no ip address

  no shutdown

  exit

interface f0/0.1

  description Ket noi toi Management VLAN

  encapsulation dot1q 1 native

  ip address 10.1.1.254 255.255.255.0

  exit

interface f0/0.10

  description Ket noi toi Voice VLAN

  encapsulation dot1q 10

  ip address 10.1.10.254 255.255.255.0

  exit

interface f0/0.20

  description Ket noi toi Data VLAN

  encapsulation dot1q 20

  ip address 10.1.20.254 255.255.255.0

  exit

line vty 0 4

  privilege level 15

  no login

  exit      

line console 0

  logging synchronous

  exit

no ip domain-lookup

Cấu hình switch PoE:

hostname PoE

interface vlan 1

  description Dat IP quan ly cho switch

  ip address 10.1.1.253 255.255.255.0

  no shutdown

  exit

interface f0/24

  description Ket noi toi router CME

  switchport trunk encapsulation dot1q

  switchport mode trunk

  exit

 

vlan 10

  exit

vlan 20

  exit

 

interface f0/1

  description Ket noi toi IP Phone 1001

  switchport mode access

  switchport access vlan 20

  switchport voice vlan 10

  spanning-tree portfast

  exit

 

interface f0/2

  description Ket noi toi IP Phone 1002

  switchport mode access

  switchport access vlan 20

  switchport voice vlan 10

  spanning-tree portfast

  exit

 

interface f0/3

  description Ket noi toi IP Phone CIPC 1003

  switchport mode access

  switchport access vlan 10

  spanning-tree portfast

  exit

 

line vty 0 4

  privilege level 15

  no login

  exit

line console 0

  logging synchronous

  exit

no ip domain-lookup

 

Bước 2: Cấu hình dịch vụ DHCP trên router CME

Trên router CME, khởi tạo 2 dải DHCP Pool để cấp IP:

  • Cho các IP Phone thuộc VLAN 10
  • Cho các PC thuộc VLAN 20

 

ip dhcp excluded-address 10.1.10.254

ip dhcp pool Voice

  network 10.1.10.0 255.255.255.0

  default-router 10.1.10.254

  option 150 ip 10.1.10.254

  exit

ip dhcp excluded-address 10.1.20.254

ip dhcp pool Data

  network 10.1.20.0 255.255.255.0

  default-router 10.1.20.254

  exit

 

Bước 3: Cấu hình dịch vụ “telephony-service” trên router CME

Tiến hành cấu hình dịch vụ “telephony-service” cấp số điện thoại xuống cho các IP Phone tương ứng như trong sơ đồ.

 

clock set 6:30:00 13 May 2015

configure terminal

telephony-service

  ip source-address 10.1.10.254 port 2000

  max-dn 144

  max-ephones 42

  create cnf-files

  no auto-reg-ephone

  exit

 

ephone-dn 1 dual-line

  number 1001

  exit

 

ephone-dn 2 dual-line

  number 1002

  exit

 

ephone-dn 3 dual-line

  number 1003

  exit

 

ephone 1

  mac-address b000.b4d8.8e95

  type 7965

  button 1:1

  codec g711ulaw

  restart

  exit

 

ephone 2

  mac-address b000.b4d9.a3b1

  type 7965

  button 1:2

  codec g711ulaw

  restart

  exit

 

ephone 3

  mac-address 24b6.fd47.139e

  type CIPC

  button 1:3

  codec g711ulaw

  restart

  exit

Bước 4: Cấu hình kết nối E1 interface trên router CME

Kiểm tra card E1/T1 và module PVDM2 có được router nhận ra chưa. Chú ý các slot number và subslot number vì các cổng tạo ra về sau trên router sẽ dùng các số này.

CME# show diag

Slot 0:

        C2811 Motherboard with 2FE and integrated VPN Port adapter, 2 ports

        Port adapter is analyzed

        Port adapter insertion time 00:13:24 ago

        Onboard VPN                   : v2.3.3

        EEPROM contents at hardware discovery:

        PCB Serial Number          : FOC14322S0J

        Hardware Revision           : 1.0

        Top Assy. Part Number    : 800-26920-09

        Board Revision                 : B0

        Deviation Number            : 0

        Fab Version                      : 04

        RMA Test History            : 00

        RMA Number                   : 0-0-0-0

        RMA History                    : 00

        Processor type                   : 87

        Hardware date code          : 20100812

        Chassis Serial Number    : FHK1434F1N0

        Chassis MAC Address     : 58bc.2739.9a10

        MAC Address block size   : 24

        CLEI Code                        : COMHT00ARC

        Product (FRU) Number     : CISCO2811

        Part Number                      : 73-10258-08

        Version Identifier             : V10

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF C1 8B 46 4F 43 31 34 33 32 32 53 30 4A 40

          0x10: 03 E7 41 01 00 C0 46 03 20 00 69 28 09 42 42 30

          0x20: 88 00 00 00 00 02 04 03 00 81 00 00 00 00 04 00

          0x30: 09 87 83 01 32 B6 CC C2 8B 46 48 4B 31 34 33 34

          0x40: 46 31 4E 30 C3 06 58 BC 27 39 9A 10 43 00 18 C6

          0x50: 8A 43 4F 4D 48 54 30 30 41 52 43 CB 8F 43 49 53

          0x60: 43 4F 32 38 31 31 20 20 20 20 20 20 82 49 28 12

          0x70: 08 89 56 31 30 00 D9 03 40 C1 C2 FF FF FF FF FF

 

        PVDM Slot 0:

        48-channel (G.711) Voice/Fax PVDMII DSP SIMM PVDM daughter card

        Hardware Revision           : 4.0

        Part Number                      : 73-8540-05

        Board Revision                 : B0

        Deviation Number            : 0

        Fab Version                      : 04

        PCB Serial Number          : FOC11510AJ1

        RMA Test History            : 00

        RMA Number                   : 0-0-0-0

        RMA History                    : 00

        Processor type                   : 00

        Product (FRU) Number     : PVDM2-48

        Version Identifier             : V01

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 03 ED 41 04 00 82 49 21 5C 05 42 42 30

          0x10: 88 00 00 00 00 02 04 C1 8B 46 4F 43 31 31 35 31

          0x20: 30 41 4A 31 03 00 81 00 00 00 00 04 00 09 00 CB

          0x30: 88 50 56 44 4D 32 2D 34 38 89 56 30 31 20 D9 02

          0x40: 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

 

        WIC Slot 2:

        VWIC2-2MFT-T1/E1 – 2-Port RJ-48 Multiflex Trunk – T1/E1

        Hardware Revision           : 0.0

        Top Assy. Part Number    : 800-22629-05

        Board Revision                 : C0

        Deviation Number            : 0

        Fab Version                      : 04

        PCB Serial Number          : FOC14515WSQ

        RMA Test History            : 00

        RMA Number                   : 0-0-0-0

        RMA History                    : 00

        Product (FRU) Number     : VWIC2-2MFT-T1/E1

        Version Identifier             : V01

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 03 FC 41 00 00 C0 46 03 20 00 58 65 05

          0x10: 42 43 30 88 00 00 00 00 02 04 C1 8B 46 4F 43 31

          0x20: 34 35 31 35 57 53 51 03 00 81 00 00 00 00 04 00

          0x30: CB 90 56 57 49 43 32 2D 32 4D 46 54 2D 54 31 2F

          0x40: 45 31 89 56 30 31 20 D9 02 40 C1 FF FF FF FF FF

          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

 

 

AIM Module in slot: 1

Service Engine AIM: 1

        Hardware Revision           : 1.0

        Top Assy. Part Number    : 800-20063-06

        Board Revision                 : B0

        Deviation Number            : 0

        Fab Version                      : 05

        PCB Serial Number          : FOC12166CQU

        RMA Test History            : 00

        RMA Number                   : 0-0-0-0

        RMA History                    : 00

        Product (FRU) Number     : AIM-CUE

        Version Identifier             : V03

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 03 8E 41 01 00 C0 46 03 20 00 4E 5F 06

          0x10: 42 42 30 88 00 00 00 00 02 05 C1 8B 46 4F 43 31

          0x20: 32 31 36 36 43 51 55 03 00 81 00 00 00 00 04 00

          0x30: CB 87 41 49 4D 2D 43 55 45 89 56 30 33 20 FF FF

          0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

 

CME#

 

CME# show version

Cisco IOS Software, 2800 Software (C2800NM-ADVENTERPRISEK9-M), Version 15.1(4)M8, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2014 by Cisco Systems, Inc.

Compiled Fri 07-Mar-14 08:19 by prod_rel_team

 

ROM: System Bootstrap, Version 12.4(13r)T11, RELEASE SOFTWARE (fc1)

 

CME uptime is 15 minutes

System returned to ROM by power-on

System restarted at 06:17:32 UTC Wed May 13 2015

System image file is “flash:c2800nm-adventerprisek9-mz.151-4.M8.bin”

Last reload type: Normal Reload

 

 

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

 

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

 

If you require further assistance please contact us by sending email to

export@cisco.com.

 

Cisco 2811 (revision 1.0) with 772096K/14336K bytes of memory.

Processor board ID FHK1434F1N0

2 FastEthernet interfaces

1 terminal line

2 Channelized (E1 or T1)/PRI ports

1 Virtual Private Network (VPN) Module

1 cisco service engine(s)

DRAM configuration is 64 bits wide with parity enabled.

239K bytes of non-volatile configuration memory.

1000440K bytes of ATA CompactFlash (Read/Write)

 

 

License Info:

 

License UDI:

 

————————————————-

Device#   PID                   SN

————————————————-

*0        CISCO2811             FHK1434F1N0

 

 

 

Configuration register is 0x2142

 

CME#

 

CME# show inventory

NAME: “2811 chassis”, DESCR: “2811 chassis”

PID: CISCO2811         , VID: V10, SN: FHK1434F1N0

 

NAME: “VWIC2-2MFT-T1/E1 – 2-Port RJ-48 Multiflex Trunk – T1/E1 on Slot 0 SubSlot 2”, DESCR: “VWIC2-2MFT-T1/E1 – 2-Port RJ-48 Multiflex Trunk – T1/E1”

PID: VWIC2-2MFT-T1/E1  , VID: V01 , SN: FOC14515WSQ

 

NAME: “PVDMII DSP SIMM with three DSPs on Slot 0 SubSlot 4”, DESCR: “PVDMII DSP SIMM with three DSPs”

PID: PVDM2-48          , VID: V01 , SN: FOC11510AJ1

 

NAME: “AIM Service Engine 1”, DESCR: “AIM Service Engine”

PID: AIM-CUE           , VID: V03 , SN: FOC12166CQU

 

 

CME#

Xác định DSP resource.       

CME# show voice dsp group all

DSP groups on slot 0:

dsp 1:

  State: UP, firmware: 28.3.11

  Max signal/voice channel: 16/16

  Max credits: 240

  num_of_sig_chnls_allocated: 16

  Transcoding channels allocated: 0

  Group: FLEX_GROUP_VOICE, complexity: FLEX

    Shared credits: 240, reserved credits: 0

    Signaling channels allocated: 16

    Voice channels allocated: 0

    Credits used (rounded-up): 0

 

dsp 2:

  State: UP, firmware: 28.3.11

  Max signal/voice channel: 16/16

  Max credits: 240

  num_of_sig_chnls_allocated: 14

  Transcoding channels allocated: 0

  Group: FLEX_GROUP_VOICE, complexity: FLEX

    Shared credits: 240, reserved credits: 0

    Signaling channels allocated: 14

    Voice channels allocated: 0

    Credits used (rounded-up): 0

 

dsp 3:

  State: UP, firmware: 28.3.11

  Max signal/voice channel: 16/16

  Max credits: 240

  num_of_sig_chnls_allocated: 0

  Transcoding channels allocated: 0

  Group: FLEX_GROUP_VOICE, complexity: FLEX

    Shared credits: 240, reserved credits: 0

    Signaling channels allocated: 0

    Voice channels allocated: 0

    Credits used (rounded-up): 0

 

 

DSP groups on slot 1:

 This command is not applicable to slot 1

 

DSP groups on slot 2:

 This command is not applicable to slot 2

 

  0 DSP resource allocation failure

CME#

Cấu hình để chuyển card sang hoạt động ở chế độ E1. Sau khi thực hiện câu lệnh “card type e1 0 2”, đèn trên card VWIC2-2MFT-T1/E1 sẽ sáng lên.

CME(config)#card type ?

  e1  E1

  t1  T1

 

CME(config)#card type e1 ?

  <0-2>  Card slot number

 

CME(config)#card type e1 0 ?

  <0-3>  WIC slot number (0:WIC, 1:Onboard for NM-HDV2)

 

CME(config)#card type e1 0 2

Dùng lệnh network-clock-participate để router lấy thời gian và đồng bộ thời gian từ đường truyền E1.

CME(config)#network-clock-participate ?

  aim   AIM  Module

  slot  Network Module Slot

  wic   WIC  Module

 

CME(config)#network-clock-participate wic ?

  <0-3>  Slot Number (physical)

 

CME(config)#network-clock-participate wic 0

 WIC slot is empty or does not support clock participate

CME(config)#network-clock-participate wic 2

Dùng lệnh network-clock-select để router đồng bộ thời gian từ card E1.

CME(config)#network-clock-select ?

  <1-8>  priority

 

CME(config)#network-clock-select 1 ?

  E1  E1 controller

 

CME(config)#network-clock-select 1 e1 ?

  <0-0>  Controller slot number

 

CME(config)#network-clock-select 1 e1 0/?

  <2-2>  Controller subslot or port number

 

CME(config)#network-clock-select 1 e1 0/2/?

  <0-1>  Controller port number

 

CME(config)#network-clock-select 1 e1 0/2/0

Dùng kiểu tổng đài ISDN là primary-ni hoặc primary-net5.

CME(config)#isdn switch-type ?

  primary-4ess             Lucent 4ESS switch type for the U.S.

  primary-5ess             Lucent 5ESS switch type for the U.S.

  primary-dms100      Northern Telecom DMS-100 switch type for the U.S.

  primary-dpnss          DPNSS switch type for Europe

  primary-net5             NET5 switch type for UK, Europe, Asia and Australia

  primary-ni                 National ISDN Switch type for the U.S.

  primary-ntt                NTT switch type for Japan

  primary-qsig             QSIG switch type

  primary-ts014           TS014 switch type for Australia (obsolete)

 

CME(config)#isdn switch-type primary-ni

Link phần 2:

LAB-CME

Thông tin khác

  • » 

    LAB CME. Cấu hình CME cấp số Directory Number cho các IP Phone (Phần 2)

    (01.07.2020)

  • » 

    LAB CME. Cấu hình CME cấp số Directory Number cho các IP Phone (Phần 1)

    (28.06.2020)

  • » 

    Chương 12: CƠ BẢN HOẠT ĐỘNG CỦA BGP (Phần 5)

    (17.06.2020)

  • » 

    Chương 12: CƠ BẢN HOẠT ĐỘNG CỦA BGP (Phần 4)

    (16.06.2020)

  • » 

    Chương 12: CƠ BẢN HOẠT ĐỘNG CỦA BGP (Phần 3)

    (15.06.2020)

  • » 

    Tổng quan về APIs ( Application Programming Interface )

    (15.06.2020)

  • » 

    Chương 12: CƠ BẢN HOẠT ĐỘNG CỦA BGP (Phần 2)

    (14.06.2020)

  • » 

    Chương 12: CƠ BẢN HOẠT ĐỘNG CỦA BGP (Phần 1)

    (13.06.2020)

FORM ĐĂNG KÝ KHÓA HỌC
Tên khoá họcKHÓA HỌC CCNP ENTERPRISE TECHNOLOGY CORE (350-401 ENCOR)KHÓA HỌC CCNA (200-301)KHÓA HỌC CCNP COLLABCORE (350-801)KHÓA HỌC CCNP SECURITY CORE (350-701)KHÓA HỌC CCNP ENTERPRISE ADVANCED ROUTING (300-410)KHÓA HỌC DEVNET ASSOCIATEVNPRO – KHAI GIẢNG KHÓA HỌC CCNP ENCORHƯỚNG DẪN HỌC MÔN CCNP ENTERPRISE TECHNOLOGY CORE(300-415 ENSDWI)GIỚI THIỆU VỀ CHỨNG CHỈ CISCO DEVNET ASSOCIATE Khóa học về an ninh mạng sử dụng tường lửa thế hệ tiếp theo Cisco Firepower v1.0LỘ TRÌNH TRỞ THÀNH CCIE ENTERPRISE INFRASTRUCTURE
Đăng ký

FORM ĐĂNG KÝ MUA HÀNG
Đặt hàng

Chuyên mục: Kiến thức

Related Articles

Trả lời

Email của bạn sẽ không được hiển thị công khai. Các trường bắt buộc được đánh dấu *

Check Also
Close
Back to top button